Page 1 of 1

Getting it right on U-shaped 3 monitor set up

PostPosted: Sat Jun 15, 2013 5:37 am
by Brown
Multiwall is great! I'm trying to get it right with my 3 monitor U-shaped config. Attached is how it looks. The left two monitors are on one video card and the right one is on another. Notice that the right monitor has cropped or zoomed the image or something so it doesn't align with the others. Any way to fix this?

Thanks.

Re: Getting it right on U-shaped 3 monitor set up

PostPosted: Fri Jun 28, 2013 10:07 pm
by sumo
Hey Brown!

Thanks for the support!

I'm not sure whats happening there since its displaying your monitors in the correct layout. I actually developed the app with the a 3 monitor configuration something like what you have, so I expect it to handle that well, I will try to connect 3 monitors in that configuration and give it a ago when I get a chance (might be some days).

I did create some ways you can likely fool it into working but I'd probably rather fix the bug as it can be quite confusing (would involve editing the profile json file which you can find instructions in the FAQ).

Does it do that for all the images you try?

Re: Getting it right on U-shaped 3 monitor set up

PostPosted: Sat Jun 29, 2013 7:53 am
by Brown
Hi! I'll be glad to help debug it if I can. I'm guessing the key is that I'm using two video cards, that are set up independently (not SLI or anything) and it's treating the odd one differently, with different scaling or perhaps as if it were the only monitor? For fun, I just tried making the center monitor my main display and after jumping around, it settled down the the same appearance I believe. If you have a test image you'd like me to try to show what's happening better, let me know.

Barclay

Re: Getting it right on U-shaped 3 monitor set up

PostPosted: Sat Jun 29, 2013 4:30 pm
by sumo
Checkout this part of the FAQ you might be able to manually fix it.
http://windowbox.me/multiwall/support.php#g8

You probably just need to fix the third entry.
Send me your file as well and I will have a peek as well.

I don't think its the multi-gpu, I had many graphics card including an SLI setup for multiple cards and mother-daughter type cards and it wasn't a problem.