Windowbox.me - Forums

Improving your desktop experience

Forum Index | Project [ WindowBox | MultiWall | Img2tab | AuzenMixer ]

Server Unavailable

Report or discuss any bugs that you might encounter

Server Unavailable

Postby Anhiel69 on Tue Jul 11, 2017 12:16 am

MultiWall fails on startup.
see attachment:
Multiwall.PNG
Multiwall.PNG (15.21 KiB) Viewed 139 times


http://windowbox.me/multiwall/community/view_top.php pulls lines such as:
[{"Id":"F280EFDF8048DA2559A70D834E8F737D","Name":"Space Panorama","Description":"No Description","Credit":"None","Original":"http:\/\/i.imgur.com\/8ChRe.jpg","Thumbnail":"http:\/\/i.imgur.com\/8ChRel.jpg","Width":"3839","Height":"1199","Size":"551189","VotesUp":"170","VotesDown":"77","Flagged":"81f48aabb25b32f57bb8fdb0989178af"},

http://windowbox.me/multiwall/community/viewer.php pulls broken images. Likely because Imgur is blocked at my workplace.

.net 4 is up to date. I am running Win 10 64bit

I can ignore the error and set a background, but once I close the error, multiwall crashes and closes. Plus side, the background set does stay.

Please note: I love this program, and have used it in several locations.
Anhiel69
 
Posts: 1
Joined: Mon Jul 10, 2017 11:52 pm

Re: Server Unavailable

Postby sumo on Thu Jul 27, 2017 5:08 pm

Thanks for the bug report.

Yes I guess we didn't expect those url's to fail like that.

Will add better handling there.
User avatar
sumo
Site Admin
 
Posts: 95
Joined: Mon Jul 25, 2011 7:02 pm


Return to MultiWall Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

© Sumeet Patel 2011 Legal