Windowbox.me - Forums

Improving your desktop experience

Forum Index | Project [ WindowBox | MultiWall | Img2tab | AuzenMixer ]

new version leaves secondary monitor blank

Report or discuss any bugs that you might encounter

new version leaves secondary monitor blank

Postby rawbits on Thu Mar 24, 2016 8:56 am

Hi!

Today Multiwall downloaded and installed an update - don't know which one 'cause there is no about or anything I could find. I was curious if it can now cycle more than 25 images but when I clicked on the secondary display - or did something similar with it - it stopped updating and went black. Did not tested if a restart will fix it. ( After whole day coding I just want to read some news and clicky click in settlers online a little. Sorry! )

[EDIT] Nope, does not work after reboot.

Also It doesn't display the images in the crawler from local files - I've never tried online sources 'cause who needs that?

OS: Win7 Build 7601 x64

Looking forward to have a simple desktop image cycling app that works.
rawbits
 
Posts: 3
Joined: Tue Mar 31, 2015 4:56 pm

Re: new version leaves secondary monitor blank

Postby sumo on Mon Mar 28, 2016 9:35 pm

Hey there, welcome,

Yes I pushed an update recently since the upload system was deprecated by Imgur so needed an update.
I'm not sure why the behavior of the app has changed because of that but will look into it.

I'm also on Win7 and testing the cycle right now on latest, and it appears to handle my local folder of 96 images with no problem.

Perhaps there is a setting on the secondary screen that is offsetting the wallpaper perhaps -- make sure the crop is on auto-crop center and double click the pan label to reset it to 0,0. Hopefully that is all it is, but i'm guessing not.
You might want to check that the auto-cycle is also still on?
Its possible that the update overwrote your settings somehow?
You can also try turning Bezel to off, that seemed to help windows 8 users.

The cycle is a bit of a hack to be honest.

The online crawler means you never need to actually download and curate any wallpaper, you can simply get fresh wallpapers all the time by choosing something like Reddit as a source.

Let me know if you have anymore clues, I will investigate further for you.

Worst case, grab the older version from the downloads page.

Also, do you have a unusual monitor arrangement? a screenshot might help.

Edit: I have since pushed a new version 28 that addresses the 100 image limit, its now unlimited.
User avatar
sumo
Site Admin
 
Posts: 126
Joined: Mon Jul 25, 2011 7:02 pm

Re: new version leaves secondary monitor blank

Postby rawbits on Sat Apr 16, 2016 3:35 am

Helo!

Thanks for the reply! I've just reinstalled win 7 at work so did a clean check on the problem with MultiWall v1.0.29.

Here I have a double monitor setup with 2 Dell u2412m one is horizontal and the other is vertical. The horizontal is positioned vertically about the center of the vertical one.

I have set up the crawler to use my wallpapers from the "My Pictures\walls" directory. It loaded exactly 25 pictures though the folder has 31 pictures. When I turn on auto cycle the view changes to "1 of 3" and then goes black with an option to go right but it's black there as well and can go back but after that the option to go either direction is disabled until the next cycle - but it's still blank.
Also the include sub-folders won't help with the 25 image limit.

The wallpaper setup is Pan: n/a Zoom: n/a Bezel: OFF (black) No Pre Processing, No Rotation, Stretch Proportional (this is needed 'cause the vertically aligned monitor)
Tried mess up things and get the fixed black screen when something that isn't a valid picture is set under the setup view but it changes back on next cycle - this last bit isn't happening at home. :(

Sorry, I don't like streaming images from random places on the web and I don't want to share my backgrounds either. I could use my NAS at home but why would I just for some silly wallpapers? All this seams a little overkill to me. :)

When I get home and have time to use my PC I will check a new install with this same version and post what I see.


Thanks again!
- RawBits
rawbits
 
Posts: 3
Joined: Tue Mar 31, 2015 4:56 pm

Re: new version leaves secondary monitor blank

Postby testa on Tue Oct 18, 2016 1:20 am

I'm also having this issue, primary monitor is 1920*1080. secondary is 1440*900.
I cannot get the secondary monitor to display an individual wallpaper, the wallpaper is black unless multiwall is on the "all displays" option.
I do not have cycling on, I would just like a different static wallpaper on each monitor. It worked fine for me in (i think) v1.0.27
I would like to know if there is a solution before I downgrade.

I have tried reinstalling multiwall, and using windows to set wallpaper in an attempt to like reset it.
testa
 
Posts: 4
Joined: Tue Oct 18, 2016 1:14 am

Re: new version leaves secondary monitor blank

Postby sumo on Tue Oct 18, 2016 12:54 pm

I'm still not sure why its not working for you guys, It's working here for me.

Are you remembering to click on the secondary display before clicking a wallpaper that you want for it?
That could explain why its always blank and would explain why it works in all displays mode.

Failing that I cant see why it would behave like that.

Which o/s are you using?
Is your monitor arrangement unusual?
User avatar
sumo
Site Admin
 
Posts: 126
Joined: Mon Jul 25, 2011 7:02 pm

Re: new version leaves secondary monitor blank

Postby testa on Tue Oct 18, 2016 1:09 pm

sumo wrote:I'm still not sure why its not working for you guys, It's working here for me.

Are you remembering to click on the secondary display before clicking a wallpaper that you want for it?
That could explain why its always blank and would explain why it works in all displays mode.

Failing that I cant see why it would behave like that.

Which o/s are you using?
Is your monitor arrangement unusual?


Windows 7, latest version, standard monitor arrangement aside from different resolutions. I'm sure i'm clicking on the second display lol.
testa
 
Posts: 4
Joined: Tue Oct 18, 2016 1:14 am

Re: new version leaves secondary monitor blank

Postby testa on Wed Oct 19, 2016 11:17 am

I just tried downgrading and I still couldn't change the wallpaper. The problem must be on my end, i'll post if I find a solution. No idea what has caused this though.
testa
 
Posts: 4
Joined: Tue Oct 18, 2016 1:14 am

Re: new version leaves secondary monitor blank

Postby testa on Wed Oct 19, 2016 11:48 am

Fixed the issue by just deleting every file that came up when i searched multiwall, then clean installed the latest version. Probably should have tried that earlier.

Thanks for your time.
testa
 
Posts: 4
Joined: Tue Oct 18, 2016 1:14 am

Re: new version leaves secondary monitor blank

Postby sumo on Mon Oct 31, 2016 12:20 pm

Ah, good one, not sure why that had happened though.

Well, safe travels!
User avatar
sumo
Site Admin
 
Posts: 126
Joined: Mon Jul 25, 2011 7:02 pm


Return to MultiWall Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron

© Sumeet Patel 2011 Legal