Windowbox.me - Forums

Improving your desktop experience

Forum Index | Project [ WindowBox | MultiWall | Img2tab | AuzenMixer ]

Crash on startup - Forcibly closed by the remote host

Report or discuss any bugs that you might encounter

Crash on startup - Forcibly closed by the remote host

Postby Nom1fan on Wed May 25, 2016 7:30 pm

Hi all,

I am trying to get MultiWall to work at my workplace, where I have large screen big monitors.
When launching MultiWall, it looks ok for about a second, and then when trying to load the thumbnails of images under /Pictures/ it crashes with the attached exception.

Any fix coming?

Thanks!
Attachments
MultiWall Exception.jpg
The exception
MultiWall Exception.jpg (84.1 KiB) Viewed 21970 times
Nom1fan
 
Posts: 1
Joined: Wed May 25, 2016 7:23 pm

Re: Crash on startup - Forcibly closed by the remote host

Postby sumo on Thu Jun 09, 2016 10:42 pm

Hey,

That sounds pretty cool.

I think the problem might be a proxy at your workplace timing out connection that gets the community wallpapers.

I can try to extend the timeout/keep-alive in the next version to try and prevent such a problem - which i'll do, but effectively I don't think its a 'real' issue.
I may also add a killswitch in the config to turn off network functions so any user who wants to just use it without those features have a way.

More information could be helpful, especially if others are having the same problem. Details like o/s, network configuration, any vpn's or proxies you know about could be useful.
If you use a stopwatch and find from the time of launch to failure is close to a round number like 30/60/120 seconds, it might give more evidence that its a timeout.
I can definitely offer a fix, if we can understand why its happening or help me recreate it myself.

Do you have any problems loading these urls in a browser? How long does it take to load them?
http://windowbox.me/multiwall/community/view_top.php
http://windowbox.me/multiwall/community/viewer.php
User avatar
sumo
Site Admin
 
Posts: 126
Joined: Mon Jul 25, 2011 7:02 pm

Re: Crash on startup - Forcibly closed by the remote host

Postby sumo on Fri Jun 24, 2016 9:11 pm

OK I updated the app
Please reinstall and try again
Download MultiWall-1.0.31 Setup
User avatar
sumo
Site Admin
 
Posts: 126
Joined: Mon Jul 25, 2011 7:02 pm


Return to MultiWall Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron

© Sumeet Patel 2011 Legal