Windowbox.me - Forums

Improving your desktop experience

Forum Index | Project [ WindowBox | MultiWall | Img2tab | AuzenMixer ]

will not launch after update

Report or discuss any bugs that you might encounter

will not launch after update

Postby mrbright09 on Fri Jun 24, 2016 1:54 am

when trying to launch i get the error in the picture.
Attachments
multomon.png
multomon.png (16.68 KiB) Viewed 12749 times
mrbright09
 
Posts: 2
Joined: Fri Jun 24, 2016 1:50 am

Re: will not launch after update

Postby sumo on Fri Jun 24, 2016 8:41 pm

Does the app have permission to your K:\
Is there anything special about that drive?

Seems its trying to get the name of the disk but its failing, definitely a bug.

Will fix it to properly handle that error it in the next update and let you know so you can update.
User avatar
sumo
Site Admin
 
Posts: 126
Joined: Mon Jul 25, 2011 7:02 pm

Re: will not launch after update

Postby sumo on Fri Jun 24, 2016 9:11 pm

OK I updated the app
Please reinstall and try again
Download MultiWall-1.0.31 Setup
User avatar
sumo
Site Admin
 
Posts: 126
Joined: Mon Jul 25, 2011 7:02 pm

Re: will not launch after update

Postby mrbright09 on Fri Jun 24, 2016 10:12 pm

sumo wrote:OK I updated the app
Please reinstall and try again
Download MultiWall-1.0.31 Setup


That Fixed thank you so much. You are awesome.
mrbright09
 
Posts: 2
Joined: Fri Jun 24, 2016 1:50 am


Return to MultiWall Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron

© Sumeet Patel 2011 Legal