Page 1 of 1

Multiwall crashes upon start

PostPosted: Thu Nov 10, 2011 11:10 pm
by oldspice
I get a Fatal Error stating: CLR error: 80004005

Never loads up and I cannot find "%appdata%/MultiWall/" folder to delete, as per support page.

Running windows 7, with NVIDIA GeForce 7600 GT, .NET framework 4.

Thanks for you help :)

Re: Multiwall crashes upon start

PostPosted: Fri Nov 11, 2011 8:48 am
by sumo
Yes theres another user experiencing your issue, So thank you for creating this thread.
We are working through it but no luck yet.

First things first though:

Make sure your error reporting is enabled.
Make sure you have .NET 4 Full and not just the Client Profile

The newest version installer will check for .NET version for you.

The %appdata% folder probably isn't there since the app hasn't had a chance to run and create it. That particular folder is created as pretty much the first line of code. Which means if it didn't run the problem is more system related than the software itself.

This means the problem is most likely a system configuration problem, dependency problem or a permission issue. The error reporting should help with that.

Make sure you are running the latest version which has better error handling than the previous versions (v1.08+).

Any extra information you can give me will greatly help with us solving your problem.

Re: Multiwall crashes upon start

PostPosted: Fri Nov 11, 2011 9:01 am
by sumo
Based on clues from the other user and the issue itself, it could be a .NET 2 problem (which you can have as well as .Net 4)

If you don't mind trying, please uninstall any .NET v2 that you have and reinstall the latest.
.NET Framework 2.0
.NET Framework 4.0

Alternatively you could uninstall all .NET frameworks that you have and re-install .NET 4 (which will install the others automatically)


Can you check to make sure the app isn't running under "compatibility mode"

Is your language set to English or another language?

Make sure to report back if you resolve your problem!

Re: Multiwall crashes upon start

PostPosted: Sat Nov 12, 2011 4:09 am
by oldspice
I got .NET 4 from the official site ( ... x?id=17851 ) so I should be good on that front.

I checked my Uninstall Programs list to find .NET 2 and could not find it, I believe I should only have .NET 4 installed at the moment, it's the .NET I have on the list.

I have my Windows 7 set up so everything automatically runs as administrator, but I tried the right-click, Run as Admin just to make sure. No dice.

English is my language and I checked and the box is not checked for compatibility mode.

Nonetheless, I uninstalled all my .NET Frameworks to start fresh and tried your download link. ( ... x?id=17718 )

It's giving me a fatal error when it tries to finish installing.

OS Version = 6.1.7601, Platform 2, Service Pack 1
OS Description = Windows 7 - x64 Home Premium Edition Service Pack 1
CommandLine = C:\8e9ccff1f114172baa44b6f985968f\\Setup.exe /x86 /x64
TimeZone = Eastern Standard Time
Initial LCID = 1033
Using Simultaneous Download and Install mechanism
Operation: Installing
Package Name = Microsoft .NET Framework 4 Setup
Package Version = 4.0.30319
User Experience Data Collection Policy: AlwaysUploaded
Number of applicable items: 11

Re: Multiwall crashes upon start

PostPosted: Sat Nov 12, 2011 3:57 pm
by sumo
So we can rule out a few things here.

I'm surprised you weren't able to re-install the dot net framework again.

Did you receive a specific error message or code?

If you can get one, you can find some help from these links ... lures.aspx ... up/threads

Re: Multiwall crashes upon start

PostPosted: Fri Mar 07, 2014 2:12 pm
by sumo
Any luck?